Doesn't work when it's covered

all topics for english speaking people
Locked
lopostok
Posts: 3
Joined: Sat Feb 08, 2014 6:01 pm

Doesn't work when it's covered

Post by lopostok » Sat Feb 08, 2014 6:09 pm

Hello guys,
So when my lineage 2 client isn't covered tracker working smoothly. But my problem is, when l2 is covered with something else (even just a little bit), l2tracker stop attacking. Other functions are still wroking (buffing, targeting, etc.).
Any suggestion/solution?

Regards, Lopostok

User avatar
Anfet
Site Admin
Posts: 1247
Joined: Mon Nov 22, 2010 12:06 pm
Contact:

Re: Doesn't work when it's covered

Post by Anfet » Sun Feb 09, 2014 1:40 am

You should install direct capture (if your server isn't EU official (4game))

lopostok
Posts: 3
Joined: Sat Feb 08, 2014 6:01 pm

Re: Doesn't work when it's covered

Post by lopostok » Sun Feb 09, 2014 12:03 pm

Ty, it solved my problem.

Edit: when it's fully covered it's still not attacking.
What i did: Pr.setup-->drivers--->intall driver (direct video capture setup)--->work modes direct capture Sends me this error D3D Error, Init (-2147023728)

User avatar
Anfet
Site Admin
Posts: 1247
Joined: Mon Nov 22, 2010 12:06 pm
Contact:

Re: Doesn't work when it's covered

Post by Anfet » Sun Feb 09, 2014 3:26 pm

you need to: press install drivers.
restart computer.
launch l2.
select direct capture work mode.

lopostok
Posts: 3
Joined: Sat Feb 08, 2014 6:01 pm

Re: Doesn't work when it's covered

Post by lopostok » Sun Feb 09, 2014 5:27 pm

Thx, now it's perfect!

Locked

Who is online

Users browsing this forum: No registered users and 2 guests