Bug thread

all topics for english speaking people
marik
Posts: 2
Joined: Fri Jan 10, 2014 1:26 am

Re: Bug thread

Post by marik » Fri Jan 10, 2014 2:33 pm

ok done that,nothing changed

User avatar
Anfet
Site Admin
Posts: 1247
Joined: Mon Nov 22, 2010 12:06 pm
Contact:

Re: Bug thread

Post by Anfet » Fri Jan 10, 2014 3:26 pm

Tell me what what trackers log said.

Xtrem
Posts: 7
Joined: Sat Jan 25, 2014 10:25 pm

Re: Bug thread

Post by Xtrem » Wed Feb 12, 2014 5:32 am

I cant install the drivers. I get devcon.exe failed everytime i try to instal mouse and keyboard drivers

User avatar
Anfet
Site Admin
Posts: 1247
Joined: Mon Nov 22, 2010 12:06 pm
Contact:

Re: Bug thread

Post by Anfet » Wed Feb 12, 2014 11:11 am

Telepathing more details...

Xtrem
Posts: 7
Joined: Sat Jan 25, 2014 10:25 pm

Re: Bug thread

Post by Xtrem » Thu Feb 13, 2014 1:18 am

well I just clicked the buttons (mouse and keyboard drivers) and the ms-dos window says: get devcon.exe failed, press one key to continue on both cases.
I use win8...... i dont what to add to that o.O .. later in my home ill post some pics

Xtrem
Posts: 7
Joined: Sat Jan 25, 2014 10:25 pm

Re: Bug thread

Post by Xtrem » Thu Feb 13, 2014 6:32 am

Image
I am running it as admin this is what i get

Xtrem
Posts: 7
Joined: Sat Jan 25, 2014 10:25 pm

Re: Bug thread

Post by Xtrem » Thu Feb 13, 2014 7:55 am

Any idea whats going on

User avatar
Anfet
Site Admin
Posts: 1247
Joined: Mon Nov 22, 2010 12:06 pm
Contact:

Re: Bug thread

Post by Anfet » Thu Feb 13, 2014 10:53 am

Yes. You are running win 8.
Drivers are signed only for Win7. You need to disable windows "driver signature enforcement".
then install them.

Xtrem
Posts: 7
Joined: Sat Jan 25, 2014 10:25 pm

Re: Bug thread

Post by Xtrem » Thu Feb 13, 2014 3:41 pm

oh damm you win 8 :{

Szperka
Posts: 3
Joined: Sun Mar 16, 2014 6:24 pm

Re: Bug thread

Post by Szperka » Mon Mar 17, 2014 3:34 pm

Hallo,

I've tried run L2Tracker many times, and definitely can't do that.

I'm playing on Innova server Lilith (pl), and I made set up with 'Getting Started" based on RU Innova (4Game). What happens?

After running L2Tracker, I've tried define Game Window, by 'TEST' from 'Windows" menu. When I press TEST, and then 'M' key to set up my game figure name, this isn't recognized by L2Tracker- in Tracker window I have 'Player' name, and after few second, game window crash!
As I said, I've done all settings: install mouse and keyboard drivers, video capture, check EU fonts, etc.

Tracker Debug log:
12:09:29 -> Capture error(game select)
12:09:29 -> Capture error(game select)
12:18:11 -> Capture error(game select)
12:18:57 -> Capture error(game select)
12:19:39 -> Capture error(game select)
12:20:18 -> Capture error(game select)
12:22:16 -> Capture error(game select)
12:24:42 -> Capture error(game select)

I know that, Officially L2Tracker didn't work with Innova, but there are rumours IT's working!
Any solutions?

Locked

Who is online

Users browsing this forum: No registered users and 1 guest